Brand New Servers!

If it's on your mind and it has to do with multiple sclerosis in any way, post it here.

Brand New Servers!

Postby Arron » Sun Sep 15, 2013 12:51 am

Hi everyone, I have just moved the site to a brand new hosting company. In the process, we have also upgraded from having This is MS sharing one server with hundreds of other unrelated sites, to having our very own dedicated environment. This should mean FASTER, more RELIABLE access-- no more connection errors, or time outs. I have to thank you for your incredible patience as we have worked through a decaying environment at our last web host. Please enjoy the improvements!
Disclaimer: Any information you find on this site should not be considered medical advice. All decisions should be made with the consent of your doctor, otherwise you are at your own risk.
User avatar
Arron
Volunteer Moderator
 
Posts: 892
Joined: Sun Feb 01, 2004 4:00 pm
Location: California, USA

Advertisement

Re: Brand New Servers!

Postby euphoniaa » Sun Sep 15, 2013 2:53 am

Thank you, Arron!
Dx'd with MS & HNPP (hereditary peripheral neuropathy) 7/03 but must have had MS for 30 yrs before that. I've never taken meds for MS except 1 yr experiment on LDN. (I found diet, exercise, sleep, humor, music help me the most.)
User avatar
euphoniaa
Family Elder
 
Posts: 687
Joined: Sat Jul 15, 2006 3:00 pm
Location: midwest U.S.

Re: Brand New Servers!

Postby Ladymac » Sun Sep 15, 2013 4:54 am

Thank you!
Blessings,

Ladymac
RRMS diagnosed 2006
Tecfidera Started April 2013
:)
User avatar
Ladymac
Family Elder
 
Posts: 128
Joined: Thu Jun 06, 2013 7:00 am

Re: Brand New Servers!

Postby Arron » Tue Sep 17, 2013 4:34 pm

is everything running smoothly? Is it faster and more reliable? It seems like it to me, but I want to hear if it's not!
Disclaimer: Any information you find on this site should not be considered medical advice. All decisions should be made with the consent of your doctor, otherwise you are at your own risk.
User avatar
Arron
Volunteer Moderator
 
Posts: 892
Joined: Sun Feb 01, 2004 4:00 pm
Location: California, USA

Re: Brand New Servers!

Postby CureOrBust » Wed Sep 18, 2013 4:42 am

It hasn't been long now, but I have yet to see any issues.
User avatar
CureOrBust
Family Elder
 
Posts: 2900
Joined: Wed Jul 27, 2005 3:00 pm
Location: Sydney, Australia

Re: Brand New Servers!

Postby LR1234 » Wed Sep 18, 2013 6:55 am

Thanks Aaron!! Xx
LR1234
Family Elder
 
Posts: 1501
Joined: Wed Feb 11, 2009 4:00 pm
Location: California

Re: Brand New Servers!

Postby gramcjk » Wed Sep 18, 2013 5:29 pm

Thank you Arron. Am having issues learning how to navigate any web page/links, computer dummy to the ninth degree. Anything that makes computer life simpler is great!!
gramcjk :lol:
gramcjk
Newbie
 
Posts: 5
Joined: Sat Aug 24, 2013 9:15 am

Re: Brand New Servers!

Postby PointsNorth » Sat Sep 28, 2013 12:15 pm

Thanks Aaron!

PN
Albany 2010. Brooklyn 2011
Calcitriol+D3 2013-
Hurry up and wait.
PointsNorth
Family Elder
 
Posts: 504
Joined: Mon Sep 04, 2006 3:00 pm
Location: LeftCoast Canada

Re: Brand New Servers!

Postby euphoniaa » Mon Oct 14, 2013 2:37 am

I hate to say it, but the site is still regularly disappearing into a "site not found" error message (this morning), and several times (like this morning) I've had to log back in. Then when I try to click on forums or posts (this morning also) it just jams and nothing happens -- click after click after click.
Dx'd with MS & HNPP (hereditary peripheral neuropathy) 7/03 but must have had MS for 30 yrs before that. I've never taken meds for MS except 1 yr experiment on LDN. (I found diet, exercise, sleep, humor, music help me the most.)
User avatar
euphoniaa
Family Elder
 
Posts: 687
Joined: Sat Jul 15, 2006 3:00 pm
Location: midwest U.S.

Re: Brand New Servers!

Postby NHE » Mon Oct 14, 2013 5:01 am

euphoniaa wrote:I hate to say it, but the site is still regularly disappearing into a "site not found" error message (this morning), and several times (like this morning) I've had to log back in. Then when I try to click on forums or posts (this morning also) it just jams and nothing happens -- click after click after click.


Hi Euphoniaa,
Arron was fixing some stuff on the site at a time just prior to your post. It could have been that you were logged on when that occurred and he had to take the site off-line temporarily in order to make the changes. Please let me know if you experience continued problems though.

NHE
User avatar
NHE
Volunteer Moderator
 
Posts: 3301
Joined: Sat Nov 20, 2004 4:00 pm

Re: Brand New Servers!

Postby euphoniaa » Mon Oct 14, 2013 5:18 am

NHE wrote:
euphoniaa wrote:I hate to say it, but the site is still regularly disappearing into a "site not found" error message (this morning), and several times (like this morning) I've had to log back in. Then when I try to click on forums or posts (this morning also) it just jams and nothing happens -- click after click after click.


Hi Euphoniaa,
Arron was fixing some stuff on the site at a time just prior to your post. It could have been that you were logged on when that occurred and he had to take the site off-line temporarily in order to make the changes. Please let me know if you experience continued problems though.

NHE

I noticed that, but the same thing has happened to me many times since the new server.
Dx'd with MS & HNPP (hereditary peripheral neuropathy) 7/03 but must have had MS for 30 yrs before that. I've never taken meds for MS except 1 yr experiment on LDN. (I found diet, exercise, sleep, humor, music help me the most.)
User avatar
euphoniaa
Family Elder
 
Posts: 687
Joined: Sat Jul 15, 2006 3:00 pm
Location: midwest U.S.


Return to General Discussion

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: tzootsi


Contact us | Terms of Service