Posting error

If you're having any problems with the site, please post here and a site administrator will respond.

Posting error

Postby CureOrBust » Sat Jul 23, 2011 8:28 pm

I have got the following error message (or something very similar) quite often of late. It happens when I finally click the "submit" button on a post (not a PM or eMail). As far as I can remember the 4-5 times its happened, the post is actually there in the thread.
Code: Select all
Failed sending email :: PHP ::

DEBUG MODE

Line : 233
File : emailer.php
User avatar
CureOrBust
Family Elder
 
Posts: 2898
Joined: Wed Jul 27, 2005 3:00 pm
Location: Sydney, Australia

Re: Posting error

Postby NHE » Sat Jul 23, 2011 10:06 pm

CureOrBust wrote:I have got the following error message (or something very similar) quite often of late. It happens when I finally click the "submit" button on a post (not a PM or eMail). As far as I can remember the 4-5 times its happened, the post is actually there in the thread.
Code: Select all
Failed sending email :: PHP ::

DEBUG MODE

Line : 233
File : emailer.php


Thanks for letting me know. I have occasionally received that error message myself and have contacted Arron about it. He indicated that it was likely due to the scripts for the website timing out. This could be due to traffic from thisisms.com or traffic related to the other sites which are also hosted on the same server.

NHE
User avatar
NHE
Volunteer Moderator
 
Posts: 3295
Joined: Sat Nov 20, 2004 4:00 pm

Postby Algis » Mon Jul 25, 2011 12:31 am

User avatar
Algis
Family Elder
 
Posts: 783
Joined: Sat Nov 21, 2009 4:00 pm
Location: XinDian, Taiwan

Postby sou » Thu Aug 04, 2011 10:52 pm

Same error here when posting to Dr Sclafani's thread only. Perhaps something to do with the size of the thread?

Algis, this solution is for the webmasters of the forum. I doubt that users can do anything about it.
Shortest joke: "We may not be able to cure MS but we can manage its symptoms."
User avatar
sou
Family Elder
 
Posts: 582
Joined: Sat Dec 20, 2008 4:00 pm
Location: Greece

Re: Posting error

Postby NHE » Thu Aug 04, 2011 11:32 pm

Algis wrote:http://www.phpbb.com/kb/article/explanation-and-solutions-for-emailerphp-line-234-error/


Thanks Algis. The page you posted a link to is for a "line 234" error. ThisIsMS is experiencing a "line 233" error. I believe that the site's email feature is correctly configured, though I will forward your link to Arron just in case.


NHE
User avatar
NHE
Volunteer Moderator
 
Posts: 3295
Joined: Sat Nov 20, 2004 4:00 pm


Return to Site Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users


Contact us | Terms of Service