Searching forums and site

If you're having any problems with the site, please post here and a site administrator will respond.

Searching forums and site

Postby CureOrBust » Thu Jun 22, 2006 3:19 am

Aaron,

I just tried a search of the forums fo SAM-e and it didnt seem to return an appropriate result.

I Tried "SAM-e" and this didnt work either. Is there a way to force it to look for a phrase? for example "hello there"?
User avatar
CureOrBust
Family Elder
 
Posts: 2895
Joined: Wed Jul 27, 2005 3:00 pm
Location: Sydney, Australia

Advertisement

Postby CureOrBust » Thu Jun 22, 2006 3:32 am

and while i have your attention, what do i click on to jump directly to a found reference? If the search term is found in a thread that spans a few pages, i can't see how to go directly to the page with the term?

thanks.
User avatar
CureOrBust
Family Elder
 
Posts: 2895
Joined: Wed Jul 27, 2005 3:00 pm
Location: Sydney, Australia

Re: Searching forums and site

Postby NHE » Tue Jun 27, 2006 1:09 am

CureOrBust wrote:...what do i click on to jump directly to a found reference?

You should be able to do that using the features of your web browser independent of the forum. If you're using a windows machine, try hitting Ctrl+F and then enter your search term in the dialog to search any page for particular content.

NHE
User avatar
NHE
Volunteer Moderator
 
Posts: 3279
Joined: Sat Nov 20, 2004 4:00 pm

Postby CureOrBust » Tue Jun 27, 2006 2:39 am

the problem is when it is a multi-page thread. the reference could be on page 3, the most recent post is on page five. so if you click on one link, it takes you to the most recent post (ie pg5), the other takes you to page 1. i cant see what to click on to get to the post on page 3 with the actual reference.
User avatar
CureOrBust
Family Elder
 
Posts: 2895
Joined: Wed Jul 27, 2005 3:00 pm
Location: Sydney, Australia

Postby Arron » Tue Jun 27, 2006 11:12 am

Unfortunately, I don't have 'happy' answers to these questions-- :)

1) Because SAM-E contains a special character ("-"), the forum software filters it out, and thus it ends up searching for SAME... filtering these characters out is an effort to prevent hackers, but obviously it hurts in these scenarios.

Try using Google to search the site... use the Google box in the left column and search with quotes e.g., "sam-e" (in this case it also returns no results, and I'm not sure if that's because google has the same issue we do, or if no one has talked about it!)

2) The forum software is simply not set up for that... it's a great and logical idea, however, so I'll submit it to the developers (an independent team, not affiliated with us)
Disclaimer: Any information you find on this site should not be considered medical advice. All decisions should be made with the consent of your doctor, otherwise you are at your own risk.
User avatar
Arron
Volunteer Moderator
 
Posts: 892
Joined: Sun Feb 01, 2004 4:00 pm
Location: California, USA

Postby CureOrBust » Wed Jun 28, 2006 2:23 am

you underestimate yourself, i'm very happy with the google search results. I can understand the hyphen problem, and it was just on my mind at the time.

Thanks for pointing out something right in front of me :oops:
User avatar
CureOrBust
Family Elder
 
Posts: 2895
Joined: Wed Jul 27, 2005 3:00 pm
Location: Sydney, Australia


Return to Site Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users