Invalid Session take 3

If you're having any problems with the site, please post here and a site administrator will respond.

Invalid Session take 3

Postby scoobyjude » Fri Jun 19, 2009 9:29 pm

NHE & Arron, I can reply to private messages after hitting submit about 3-4 times but I still cannot reply to regular forum posts. I deleted all my cookies and cache and history but it doesn't seem to have helped. Thanks for trying, I'm not sure what else I can do. Maybe you have some suggestions?

Coach, I know the feeling :?
User avatar
scoobyjude
Family Elder
 
Posts: 516
Joined: Sat Feb 18, 2006 4:00 pm
Location: suburb of Chicago, IL USA

Advertisement

Re: Invalid Session take 3

Postby NHE » Sat Jun 20, 2009 12:12 am

Hi Scoobyjude,
I don't have any immediate suggestions for you so I have emailed your post to Arron in the hope that he might be able to figure something out.

NHE
User avatar
NHE
Volunteer Moderator
 
Posts: 3250
Joined: Sat Nov 20, 2004 4:00 pm

Postby scoobyjude » Sun Jun 21, 2009 4:48 pm

NHE, thanks for all your help. I went through internet explorer and it seems to work. I just don't know what happened with AOL. I have virus protection and I really haven't even gone to any sites lately and it just started a few days ago. I'll keep working on it. Thanks again and thanks to Arron for all the help.
User avatar
scoobyjude
Family Elder
 
Posts: 516
Joined: Sat Feb 18, 2006 4:00 pm
Location: suburb of Chicago, IL USA


Return to Site Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users