How to turn HMTL code off of signature?

If you're having any problems with the site, please post here and a site administrator will respond.

How to turn HMTL code off of signature?

Postby Boopieup » Fri Oct 09, 2009 8:20 pm

I click include signature in post, but every time I do, my signature has HMTL code in front and behind it. My profile says HMTL is off. How do I get the code from NOT displaying in my posts?

See my signature below.
DX w/ RRMS 2004. Self DX PPMS. I don't sit here feeling sorry for myself; I just sit here. View my Blog--history and current events in my life at
http://boopieupsmsjourney.blogspot.com/
User avatar
Boopieup
Family Member
 
Posts: 53
Joined: Sat Sep 19, 2009 2:00 pm
Location: Northern California, USA-near Sac.

Advertisement

Re: How to turn HMTL code off of signature?

Postby NHE » Sat Oct 10, 2009 3:51 pm

Boopieup wrote:I click include signature in post, but every time I do, my signature has HMTL code in front and behind it. My profile says HMTL is off. How do I get the code from NOT displaying in my posts?


I was not able to reproduce this problem. My recommendation is to try typing the signature text in manually instead of copying and pasting it into the field in the profile. If you're not already doing that, let me know if it helps.

NHE
Last edited by NHE on Sat Oct 10, 2009 9:47 pm, edited 1 time in total.
User avatar
NHE
Volunteer Moderator
 
Posts: 3393
Joined: Sat Nov 20, 2004 3:00 pm

Sigbarure code

Postby Boopieup » Sat Oct 10, 2009 4:32 pm

NHE

I did type it in manually and that's what I get every tome. Any other suggestions?
DX w/ RRMS 2004. Self DX PPMS. I don't sit here feeling sorry for myself; I just sit here. View my Blog--history and current events in my life at
http://boopieupsmsjourney.blogspot.com/
User avatar
Boopieup
Family Member
 
Posts: 53
Joined: Sat Sep 19, 2009 2:00 pm
Location: Northern California, USA-near Sac.

Re: Signature code

Postby NHE » Sat Oct 10, 2009 9:50 pm

Boopieup wrote:I did type it in manually and that's what I get every time. Any other suggestions?


What operating system and which browser (including the version number) are you using?

NHE
User avatar
NHE
Volunteer Moderator
 
Posts: 3393
Joined: Sat Nov 20, 2004 3:00 pm

OS & Browser

Postby Boopieup » Sat Oct 10, 2009 11:29 pm

Win XP Pro SP3 w/all latest updates
Mozilla Foxfire 3.5.3
DX w/ RRMS 2004. Self DX PPMS. I don't sit here feeling sorry for myself; I just sit here. View my Blog--history and current events in my life at
http://boopieupsmsjourney.blogspot.com/
User avatar
Boopieup
Family Member
 
Posts: 53
Joined: Sat Sep 19, 2009 2:00 pm
Location: Northern California, USA-near Sac.

Testing signature

Postby Boopieup » Wed Oct 28, 2009 10:10 pm

Now firefox 3.5.4
User avatar
Boopieup
Family Member
 
Posts: 53
Joined: Sat Sep 19, 2009 2:00 pm
Location: Northern California, USA-near Sac.

oops forgot to add sig. Doh!

Postby Boopieup » Wed Oct 28, 2009 10:13 pm

signature selected.
DX w/ RRMS 2004. Self DX PPMS. I don't sit here feeling sorry for myself; I just sit here. View my Blog--history and current events in my life at
http://boopieupsmsjourney.blogspot.com/
User avatar
Boopieup
Family Member
 
Posts: 53
Joined: Sat Sep 19, 2009 2:00 pm
Location: Northern California, USA-near Sac.

Re: How to turn HTML code off of signature?

Postby NHE » Thu Oct 29, 2009 12:05 am

Hi Boopieup,
I wanted to let you know that I haven't forgotten about this problem. I've noticed that it occurs with other member's signatures as well. I couldn't get it to act up with mine when I tried it so I'm not sure what to suggest at this point. If I figure it out, I'll post back and probably also add it to the FAQ.

NHE
User avatar
NHE
Volunteer Moderator
 
Posts: 3393
Joined: Sat Nov 20, 2004 3:00 pm

half fixed signature

Postby Boopieup » Thu Oct 29, 2009 10:32 am

Hi NHE,
Thanks for not forgetting about me.

I was able to get rid of the code at the front of it by placing the curser in front of "N" and backspacing until I couldn't backspace any more.

I then tried the same thing at the end only with the delete button with nothing changing.

So I'm going to mess with it some more.

I thought I was the only one with this problem. I guess not huh.
DX w/ RRMS 2004. Self DX PPMS. I don't sit here feeling sorry for myself; I just sit here. View my Blog--history and current events in my life at
http://boopieupsmsjourney.blogspot.com/
User avatar
Boopieup
Family Member
 
Posts: 53
Joined: Sat Sep 19, 2009 2:00 pm
Location: Northern California, USA-near Sac.

let's try this

Postby deletedbu2 » Thu Oct 29, 2009 11:03 am

New account. Same problem.
Never; ever, no matter what, lose your sense of humor.<br />
User avatar
deletedbu2
Newbie
 
Posts: 1
Joined: Wed Oct 28, 2009 3:00 pm

Re: How to turn off HTML code off of signture?

Postby NHE » Tue Dec 01, 2009 7:11 am

For anyone who is following this thread, I have posted a solution in the Forums FAQ.

http://www.thisisms.com/ftopicp-77668.html#77668

NHE
User avatar
NHE
Volunteer Moderator
 
Posts: 3393
Joined: Sat Nov 20, 2004 3:00 pm


Return to Site Support

Who is online

Users browsing this forum: No registered users


Contact us | Terms of Service