Keep being logged out - Any ideas?

If you're having any problems with the site, please post here and a site administrator will respond.
Post Reply
User avatar
crispy
Family Member
Posts: 85
Joined: Thu Jan 29, 2004 3:00 pm
Location: Devon - England

Keep being logged out - Any ideas?

Post by crispy » Wed Jul 28, 2004 5:19 am

Today I keep being logged out, purely by leaving the main forum index to go to read a post. I then become anon unless I use the back button to get to the main index again. To post this message, I had to log on again.

Chris P

User avatar
Arron
Volunteer Moderator
Posts: 900
Joined: Sun Feb 01, 2004 3:00 pm
Location: California, USA
Has thanked: 1 time

Post by Arron » Wed Jul 28, 2004 8:22 am

We were performing an (involuntary!) site upgrade and some things were broken in the process. This should be fixed now... please try it out and let me know!

User avatar
crispy
Family Member
Posts: 85
Joined: Thu Jan 29, 2004 3:00 pm
Location: Devon - England

Post by crispy » Wed Jul 28, 2004 9:44 pm

Hi Arron, thanks for the quick response. :)

It seems to be hanging on to my login now, but it's still not quite right. From the Forum Index page, several forums are shown as having new messages, but by the time I get through to the individual forums, none of the messages are shown as unread.

I can see which are new by the dates given, but after looking at one forum, marking all messages read and returning to the main index, all forums are shown as read, even though they are not.

All the best,
Chris P

User avatar
Arron
Volunteer Moderator
Posts: 900
Joined: Sun Feb 01, 2004 3:00 pm
Location: California, USA
Has thanked: 1 time

Post by Arron » Thu Jul 29, 2004 12:48 am

hmmm :( This may be wishful thinking, but I'm going to give it a few days for everything to settle down from the move. It may go away. If it doesn't *please* let me know.

User avatar
wilson
Family Member
Posts: 67
Joined: Sat Mar 20, 2004 3:00 pm

Post by wilson » Fri Jul 30, 2004 8:36 am

Try running Internet Explorer (IE) if you are currently using another browser. It may be javascript version issue. If you are running IE, clear out your cookies and temporary internet pages. This procedure will clear out all auto login info and you will need to re-log in to places.

To clear : goto menu Tools/Intenet Options
Click on delete cookies, delete files
click OK
re-login to This is ms

Hope this helps

User avatar
crispy
Family Member
Posts: 85
Joined: Thu Jan 29, 2004 3:00 pm
Location: Devon - England

Post by crispy » Sun Aug 01, 2004 12:44 pm

Hi Arron, it seems fine now. Thanks for the suggestions wilson, but as I say, it seems fine now. :D

All the best.
Chris P

Post Reply